请确保您的操作系统支持 vCenter Server。vCenter Server 要求使用 64 位操作系统,vCenter Server 需要使用 64 位系统 DSN 以连接到其数据库。

有关受支持的操作系统的完整列表,请参见http://kb.vmware.com/kb/2091273

vCenter Server 需要 Microsoft .NET 3.5 SP1 Framework。如果您的系统上未安装此软件,则 vCenter Server 安装程序将会进行安装。.NET 3.5 SP1 安装可能需要 Internet 连接以下载更多文件。

注:

如果 vCenter Server 主机使用非英语版本的操作系统,请通过 Windows Update 安装 Microsoft .NET Framework 3.5 SP1 和 Microsoft .NET Framework 3.5 语言包。Windows Update 会自动为您的操作系统选择正确的本地化版本。通过 vCenter Server 安装程序安装的 .NET Framework 仅包括英文版本。

vCenter Server 5.5 不再支持将 Windows Server 2003 作为主机操作系统。请参见位于 http://kb.vmware.com/kb/2091273 的《VMware 兼容性指南》。

vCenter Server 5.5 不再支持将 Windows Server 2008 SP1 作为主机操作系统。将 vCenter Server 升级到版本 5.5 之前,请将 Windows Server 2008 SP1 主机升级到 SP2。请参见《VMware 兼容性指南》(网址为 http://kb.vmware.com/kb/2091273)和 Microsoft 生命周期策略(网址为 https://support.microsoft.com/zh-cn/lifecycle#ServicePackSupport)。

如果计划使用与 vCenter Server 捆绑在一起的 Microsoft SQL Server 2008 R2 Express 数据库,则您的系统上需要安装 Microsoft Windows Installer 4.5 版 (MSI 4.5)。您可以从 Microsoft 网站上下载 MSI 4.5。您也可以直接从 vCenter Server autorun.exe 安装程序安装 MSI 4.5。

仅可在运行 ESX 版本 4.x 或 ESXi 版本 4.x 或更高版本的主机上部署 VMware vCenter Server Appliance。