vCenter Server 版本 5.1 及更高版本需要使用 vCenter Single Sign On 和 vCenter Inventory Service 组件。视现有 vCenter Server 安装而定,您可以使用简单安装选项升级到 vCenter Server(包括 vCenter Single Sign-On、vSphere Web Client 和 Inventory Service,全部都在一个主机上)。

开始之前

请参见vCenter Server 升级的必备条件

关于此任务

如果有升级所支持的版本 4.x、5.0.x 或 5.1.x vCenter Server 安装,则可以使用简单安装升级 vCenter Server,并且要升级的安装中的所有 vCenter Server 组件都在同一个主机上。请参见 http://www.vmware.com/resources/compatibility/sim/interop_matrix.php 上的 VMware 产品互操作性列表。视您要升级的版本而定,简单安装选项会安装或升级 Single Sign-On,并升级 vSphere Web Client、Inventory Service 和 vCenter Server。

或者,对于自定义组件位置和配置的安装,可以单独升级 vCenter Server 组件。请参见使用自定义安装来升级 5.1.x 版 vCenter Server 的独立 vCenter Single Sign-On 部署以及所需组件使用自定义安装从 5.1.x 版高可用性 vCenter Single Sign-On 部署中升级 vCenter Server使用自定义安装从 5.1.x 版多站点 vCenter Single Sign-On 部署中升级 vCenter Server

注:

不能使用“ Simple Install”选项从 vCenter Server 5.5 升级到更高的 5.5.x 版本,例如从版本 5.5.0 到 5.5 Update 1。如果尝试这样做,安装程序将显示消息“已安装 vCenter 软件包组件。请单击左侧相应的链接以安装其余组件。(vCenter Package components already installed. Please install any remaining components by clicking on the respective links one the left.)”这意味着,某些 5.5.x 版本的 vCenter Server 组件可能已安装,您必须使用各个安装程序升级所有其他组件。要从 vCenter Server 5.5 升级到更高的 5.5.x 版本,必须使用各个 vCenter Single Sign-On、vSphere Web Client、vCenter Inventory Service 和 vCenter Server 安装程序。请参见使用自定义安装来升级 5.1.x 版 vCenter Server 的独立 vCenter Single Sign-On 部署以及所需组件