禁用 TLS 版本是一个多阶段过程。以正确的顺序禁用 TLS 版本将确保您的环境在此过程中正常运行。

开始之前

您可以在运行 vSphere 6.0 U3 的系统和运行 vSphere 6.5 的系统上执行此配置。您具有两个选项。

  • 禁用 TLS 1.0 并启用 TLS 1.1 和 TLS 1.2。

  • 禁用 TLS 1.0 和 TLS 1.1 并启用 TLS 1.2。

关于此任务

  1. 如果您的环境包含 Windows 上的 vSphere Update Manager,并且 vSphere Update Manager 在单独的系统上,请通过编辑配置文件明确禁用协议。请参见在 vSphere Update Manager 上禁用 TLS 版本

    vCenter Server Appliance 上的 vSphere Update Manager 始终随 vCenter Server 系统一起提供,并且脚本会更新对应的端口。

  2. vCenter ServerPlatform Services Controller 上安装 TLS 配置实用程序。如果您的环境使用嵌入式 Platform Services Controller,请仅在 vCenter Server 上安装该实用程序。

  3. vCenter Server 上运行该实用程序。

  4. vCenter Server 管理的每个 ESXi 主机上运行该实用程序。您可以为每个主机或群集中的所有主机执行此任务。

  5. 如果您的环境使用一个或多个 Platform Services Controller 实例,请在每个实例上运行该实用程序。