您可以使用客户端集成插件升级 vCenter Server Appliance。您可以通过设备管理界面使用修补程序更新 vCenter Server AppliancePlatform Services Controller 设备,或者在设备 shell 中使用 software-packages 实用程序进行更新。

重要:

支持从 vCenter Server Appliance 5.1 Update 3 及更高版本升级到 vCenter Server Appliance 6.0。要升级 vCenter Server Appliance 5.0,您必须先将 vCenter Server Appliance 升级到版本 5.1 Update 3 或 5.5 Update 2,然后将其升级到 vCenter Server Appliance 6.0。有关将 vCenter Server Appliance 5.0 升级到版本 5.1 Update 3 的信息,请参见 VMware vSphere 5.1 文档。有关将 vCenter Server Appliance 5.0 升级到版本 5.5 Update 2 的信息,请参见 VMware vSphere 5.5 文档

vCenter Server Appliance 6.0 使用嵌入式 PostgreSQL 数据库,此数据库适合用于最多包含 1,000 个主机和 10,000 个虚拟机的环境。

vCenter Server Appliance 版本 6.0 上部署了虚拟硬件版本 8,此虚拟硬件版本在 ESXi 中支持每个虚拟机具有 32 个虚拟 CPU。根据要通过 vCenter Server Appliance 进行管理的主机,您可能希望升级 ESXi 主机并更新 vCenter Server Appliance 的硬件版本以支持更多虚拟 CPU:

  • ESXi 5.5.x 最高支持虚拟硬件版本 10,最多支持每个虚拟机具有 64 个虚拟 CPU。

  • ESXi 6.0 最高支持虚拟硬件版本 11,最多支持每个虚拟机具有 128 个虚拟 CPU。

有关部署 vCenter Server Appliance 的信息,请参见《vSphere 安装和设置》

有关 vCenter Server Appliance 中的清单及其他配置限制,请参见《最高配置》文档。

有关配置 vCenter Server Appliance 的信息,请参见《vCenter Server Appliance 配置》