如果计划从 vSphere Web Client 单独安装客户端集成插件,以便可以连接到 ESXi 主机并部署或升级 vCenter Server Appliance,请确保您的浏览器支持该客户端集成插件。

要使用客户端集成插件,请验证是否具有其中一个受支持的 Web 浏览器。

表 1. 受支持的 Web 浏览器

浏览器

受支持的版本

Microsoft Internet Explorer

版本 10 和 11

Mozilla Firefox

版本 30 及更高版本

Google Chrome

版本 35 及更高版本