确保您的操作系统支持 vCenter Server

vCenter Server 要求使用 64 位操作系统,vCenter Server 需要使用 64 位系统 DSN 才能连接到外部数据库。

vCenter Server 支持的 Windows Server 最早版本是 Windows Server 2008 SP2。您的 Windows Server 必须已安装最新更新和修补程序。有关支持的操作系统的完整列表,请参见 http://kb.vmware.com/kb/2091273