VMware vSphere Update Manager 6.0 Update 3j | 2019 年 9 月 12 日 | 内部版本 14475692

VMware vCenter Server 6.0 Update 3j | 2019 年 9 月 12 日 | 内部版本 14518058

请查看发行说明以了解新增内容及更新。

发行说明内容

本发行说明包含以下主题:

Update Manager 发行说明提供了有关 VMware vSphere Update Manager(VMware vCenter Server 的一个可选模块)的信息。有关 VMware vSphere Update Manager 的详细信息,请参见《安装和管理 VMware vSphere Update Manager》文档。

新增功能

  • 本版本更新了 Update Manager 中嵌入的某些开源组件,其中包括:
    • Oracle (Sun) JRE 软件包已更新到版本 8u212。
    • libxml2 库已更新到版本 2.9.9。
    • OpenSSL 已更新至版本 openssl-1.0.2s。
    • Eclipse Jetty 已升级到版本 9.2.28.v20190418。

硬件要求和所需空间估算器

Update Manager 的最低硬件要求取决于 Update Manager 的部署方式。

硬件要求

如果将数据库与 Update Manager 安装在同一台计算机上,则对内存大小和处理器速度的要求较高。为了确保提供良好的性能,需满足下列最低要求:

  • 处理器:Intel 或 AMD x86 处理器,逻辑内核至少为两个,且每个内核速度为 2 GHz。

  • 网络:10/100 Mbps
    为获得最佳性能,请在 Update Manager 与 ESXi 主机之间使用千兆位连接。
  • 内存:
    • 如果 Update Manager 和 vCenter Server 安装在不同的计算机上,则需要 2 GB 的内存。
    • 如果 Update Manager 和 vCenter Server 安装在同一台计算机上,则需要 8 GB 的内存。

所需空间估算器

有关磁盘存储要求的详细信息,请参见 VMware vSphere Update Manager 所需空间估算器(英文版)。所需空间估算器可计算 Update Manager 数据库和修补程序存储的大小。此估算是根据您关于部署所输入的信息(如主机和虚拟机的数量)计算而得。所需空间估算器还可为 Update Manager 数据库和服务器部署模型提供建议。

安装说明

本节介绍有关安装 Update Manager 及 Update Manager Download Service(vSphere Update Manager 的可选模块)的信息。

Update Manager

安装 VMware vSphere Update Manager 需要与现有 vCenter Server 系统具有网络连接。安装的每个 vSphere Update Manager 都必须与一个 vCenter Server 实例相关联。

Update Manager 模块包含服务器组件和客户端组件。Update Manager 服务器可以与 vCenter Server 安装在同一系统中,也可以安装在不同系统中。

Update Manager 提供两种客户端组件:

  • Update Manager Client,它是 VMware vSphere Client 实例的插件接口。
  • Update Manager Web Client,它是 VMware vSphere Web Client 实例的插件接口。

安装 Update Manager 之前,必须先安装 vCenter Server。有关数据库兼容性信息,请参见支持安装 Update Manager 服务器的数据库

Update Manager 6.0 服务器只能安装在 64 位 Windows 操作系统上。

Update Manager Web Client

Update Manager Web Client 是 vSphere Web Client 的一个插件。Update Manager Client 为您提供了全套功能,您可以借助这些功能为 vSphere 清单执行修补程序和版本管理。

安装 Update Manager 服务器组件之后,将在 vSphere Web Client 上自动启用 Update Manager Web Client 插件。Update Manager Web Client 插件在 vSphere Web Client 中的“管理”选项卡下显示为 Update Manager 选项卡。
Update Manager 下的“管理”选项卡中提供有管理界面。

Update Manager Download Service

vSphere Update Manager Download Service (UMDS) 是 Update Manager 的一个可选模块,可用来下载修补程序定义。当部署系统是安全的,而安装了 Update Manager 的计算机不能访问 Internet 时,请安装 UMDS。

UMDS 只能安装在 64 位 Windows 操作系统上。

不能将 UMDS 与 Update Manager 服务器安装在同一台计算机上。

要使用 UMDS,Download Service 的版本必须与 Update Manager 服务器的版本兼容。有关 Update Manager 与 UMDS 之间兼容性的详细信息,请参见《安装和管理 VMware vSphere Update Manager》文档

仅在具有 Update Manager 6.0 Update 3j 实例的环境中安装 UMDS 6.0

在 UMDS 6.0 安装向导中,您可以选择早期 UMDS 5.x 安装中的现有下载目录作为修补程序存储,并在 UMDS 6.0 中重用适用的已下载更新。应当先卸载现有 UMDS 5.x 实例,然后再重用修补程序存储。在将现有下载目录与 UMDS 6.0 关联后,将不能在早期 UMDS 版本中使用该目录。
如果您要安装 UMDS 并将其与现有下载目录相关联,请确保在导出更新之前至少使用 UMDS 6.0 执行一次下载。

在同时具有 Update Manager 6.x 和 Update Manager 6.0 Update 3j 实例的环境中安装 UMDS 6.0

如果环境中同时包含 Update Manager 6.x 和 Update Manager 6.0 实例,请不要安装 UMDS 6.0 或将其与现有 UMDS 6.x 下载目录相关联。在这种情况下,需要在两个独立的计算机上分别安装 UMDS 6.x 和 UMDS 6.0,才能导出各自相应 Update Manager 版本的更新。

Update Manager Utility

在您安装 Update Manager 或 UMDS 时,vSphere Update Manager Utility 将作为附加组件以静默方式安装在系统上。

使用 Update Manager Utility 您可以更改数据库密码和代理身份验证,在 vCenter Server 中重新注册 Update Manager,并且为 Update Manager 更换 SSL 证书。有关使用该实用程序重新配置 Update Manager 设置的详细信息,请参见《重新配置 VMware vSphere Update Manager》文档

升级说明

此版本允许从安装在 64 位操作系统上的 Update Manager 版本 5.x 及其各自的更新版本进行升级。不支持直接从 Update Manager 4.x 以及更早版本或安装在 32 位平台上的 Update Manager 系统进行升级。必须先使用与 Update Manager 5.0 安装介质一起提供的数据迁移工具将 Update Manager 系统从 32 位操作系统移至 64 位操作系统上的 Update Manager 5.0,然后才能执行从版本 5.0 到版本 6.0 的对位升级。有关如何使用数据迁移工具的详细信息,请参见 Update Manager 5.0 的《安装和管理 VMware vSphere Update Manager》文档。

升级 Update Manager 之前,必须先将 vCenter Server 和 vSphere Client 升级到兼容版本。

不支持从 UMDS 5.x 升级到 UMDS 6.0 Update 3j。

VMware 产品互操作性列表详细介绍了 vSphere Update Manager 当前及早期版本与其他 VMware vSphere 组件(包括 ESXi、VMware vCenter Server、vSphere Client 和 vSphere Web Client)的兼容性问题。此外,在安装 ESXi 或 vCenter Server 之前,请查看本站点以了解有关受支持的管理和备份代理的信息。

支持安装 Update Manager 服务器和 UMDS 的操作系统

要查看可安装 Update Manager 服务器和 UMDS 的操作系统列表,请参见 VMware vCenter Server 安装支持的主机操作系统。本文列出的 vCenter Server 安装所需的受支持的主机操作系统也适用于安装 Update Manager 服务器和 UMDS 各自相应的版本。

支持安装 Update Manager 服务器 和 UMDS 的数据库

VMware 产品互操作性列表中的“解决方案/数据库互操作性”选项提供了与 Update Manager 服务器和 UMDS 兼容的数据库的相关信息。

Update Manager 支持的 vSphere 清单对象操作

  • 下列主机版本的主机修补:
    • ESXi 5.x
    • ESXi 6.x
  • 主机从 ESXi 5.x 及其各自相应的更新版本升级到 ESXi 6.x
  • 升级虚拟机的 VMware Tools 和虚拟硬件
  • 升级虚拟设备

支持升级 VMware Tools 和虚拟硬件的操作系统

支持升级 VMware Tools 和虚拟硬件的操作系统列表如下:

  • Windows Server 2012 [Standard/Datacenter](64 位)
  • Windows Server 2012 R2 [Standard/Enterprise/Datacenter](64 位)
  • Windows Server 2012 R2 Update 1 [Standard/Enterprise/Datacenter](64 位)
  • Windows 10 RTM
  • Windows 8.1 Update 1 [Professional/Enterprise](32 位)
  • Windows 8.1 Update 1 [Professional/Enterprise](64 位)
  • Windows 8.1 [Professional/Enterprise](32 位)
  • Windows 8.1 [Professional/Enterprise](64 位)
  • Windows 8 [Professional/Enterprise](32 位)
  • Windows 8 [Professional/Enterprise](64 位)
  • Windows 7 [Professional/Enterprise](32 位)
  • Windows 7 [Professional/Enterprise](64 位)
  • Windows 7 [Professional/Enterprise] SP1(32 位)
  • Windows 7 [Professional/Enterprise] SP1(64 位)
  • Windows XP Professional SP3(32 位)
  • Windows XP Professional SP2(64 位)
  • Windows 2000 [Professional/Server/Advanced Server/Datacenter Server](32 位)
  • Windows 2000 [Professional/Server/Advanced Server/Datacenter Server](64 位)
  • Windows 10
  • Windows Server 2003 [Standard/Enterprise/Datacenter] SP2(32 位)
  • Windows Server 2003 [Standard/Enterprise/Datacenter] SP2(64 位)
  • Windows Server 2003 R2 [Standard/Enterprise/Datacenter] SP2(32 位)
  • Windows Server 2003 R2 [Standard/Enterprise/Datacenter] SP2(64 位)
  • Windows Vista [Business/Enterprise] SP2(32 位)
  • Windows Vista [Business/Enterprise] SP2(64 位)
  • Windows Server 2008 [Standard/Enterprise/Datacenter](32 位)
  • Windows Server 2008 [Standard/Enterprise/Datacenter](64 位)
  • Windows Server 2008 [Standard/Enterprise/Datacenter] SP2(32 位)
  • Windows Server 2008 [Standard/Enterprise/Datacenter] SP2(64 位)
  • Windows Server 2008 [Standard/Enterprise/Datacenter] R2(64 位)
  • Windows Server 2008 [Standard/Enterprise/Datacenter] R2 Service Pack 1(64 位)
  • Windows Server 2016 [Standard/Essentials/Datacenter](64 位)
  • Red Hat Enterprise Linux 2
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 5.10
  • Red Hat Enterprise Linux 6.5
  • Red Hat Enterprise Linux 6.7
  • Red Hat Enterprise Linux 6.8
  • Red Hat Enterprise Linux 7.0
  • Red Hat Enterprise Linux 7.1
  • Red Hat Enterprise Linux 7.3
  • Red Hat Enterprise Linux 7.5
  • CentOS 4
  • CentOS 5
  • CentOS 5.10
  • CentOS 6
  • CentOS 6.5
  • CentOS 6.8
  • CentOS 7.3
  • Debian 4
  • Debian 5
  • Debian 6
  • Debian 8
  • Debian 8.1
  • Ubuntu 7.x
  • Ubuntu 8.x
  • Ubuntu 9.x
  • Ubuntu 10.x
  • Ubuntu 11.x
  • Ubuntu 13.10
  • Ubuntu 14.04
  • Ubuntu 非 LTS 15.04
  • Ubuntu LTS 16.04.1
  • Ubuntu 16.04.4
  • SUSE Linux Enterprise Server 8
  • SUSE Linux Enterprise Server 9
  • SUSE Linux Enterprise Server 11 Service Pack 3
  • SUSE Linux Enterprise Server 11 Service Pack 4
  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 12 Service Pack 2
  • Oracle Enterprise Linux UEK3 Update 5
  • Oracle Enterprise Linux 4
  • Oracle Enterprise Linux 5
  • Oracle Enterprise Linux 5.1
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 6.5
  • Oracle Enterprise Linux 6.7
  • Oracle Enterprise Linux 6.8
  • Oracle Enterprise Linux 7.0
  • Oracle Enterprise Linux 7.3
  • Asianux 3
  • Asianux 4

早期版本的已知问题

查看以前的已知问题列表,请单击此处

check-circle-line exclamation-circle-line close-line
Scroll to top icon