可以从受支持版本的 Windows、Linux 或 Mac 操作系统上运行的网络客户机运行 vCenter Server Appliance GUI 或 CLI 安装程序。

为确保 GUI 和 CLI 安装程序的最佳性能,请使用满足最低硬件要求的客户机。

表 1. GUI 和 CLI 安装程序的系统要求

操作系统

受支持的版本

确保最佳性能的最低硬件配置

Windows

  • Windows 7、8、8.1、10

  • Windows 2012 x64 位

  • Windows 2012 R2 x64 位

  • Windows 2016 x64 位

4 GB RAM、2 个 2.3 GHz 四核 CPU、32 GB 硬盘、1 个网卡

Linux

  • SUSE 12

  • Ubuntu 14.04

4 GB RAM、1 个 2.3 GHz 双核 CPU、16 GB 硬盘、1 个网卡

注:

CLI 安装程序要求 64 位操作系统。

Mac

  • macOS v10.9、10.10、10.11

  • macOS Sierra

8 GB RAM、1 个 2.4 GHz 四核 CPU、150 GB 硬盘、1 个网卡

注:

对于 Mac 10.11 上运行的客户机,不支持同时执行多个设备的 GUI 部署。必须按顺序部署设备。