在 vSphere 6.5 版本中,UMDS 6.5 捆绑在 vCenter Server Appliance 6.5 中。您可以使用 vCenter Server Appliance 中的 UMDS 捆绑包在单独的 Linux 系统上安装 UMDS 6.5

UMDS 是 64 位应用程序,要求使用 64 位 Linux 系统。

无法升级运行 Linux 操作系统的 UMDS。您可以卸载当前版本的 UMDS,根据所有系统要求执行 UMDS 的全新安装,并使用来自已卸载的 UMDS 的现有修补程序存储。

在 Linux 操作系统上安装的 UMDS 要求使用 PostgreSQL 数据库。