check-circle-line exclamation-circle-line close-line

VMware vCenter Server 6.5.0a 发行说明

更新时间:2017 年 11 月 14 日

vCenter Server 6.5.0a | 2017 年 2 月 2 日 | ISO 内部版本 4944578

vCenter Server Appliance 6.5.0a | 2017 年 11 月 14 日 | 内部版本 7092136

请查看发行说明以了解新增内容及更新。

发行说明内容

本发行说明包含以下主题:

新增功能

重要信息:从 2017 年 11 月 14 日起,由于部署影响问题,已替换 vCenter Server Appliance (VCSA) 内部版本。此问题不会影响 Windows 上安装的 vCenter Server。要解决此问题,请升级到 vCenter Server Appliance 6.5.0fvCenter Server Appliance 6.5 Update 1c 或更高版本,在这些版本中,此问题已得到解决。替换内部版本仅解决此问题,适用于还原情况;不包含安全性等其他修复。有关详细信息,请参见知识库文章 51124

VMware vCenter Server Appliance 6.5 具有已知的安全问题。这些问题记录在 VMware 安全公告VMware vCenter Server Appliance Photon OS 安全修补程序发行说明中。例如,VMware 安全公告 VMSA-2017-0004VMSA-2017-0007 所列的开源安全问题具有“严重”的严重性,且适用于 vCenter Server Appliance 6.5。建议客户采用最新版本的 vCenter Server Appliance 6.5 以修复已知的安全问题。

vCenter Server 6.5 的早期版本

有关兼容性、安装、升级、产品支持注意事项和功能的说明,请参见早期版本的 vCenter Server 发行说明

VMware vSphere 6.5 发行说明

本版本中包含的修补程序

此版本 vCenter Server 6.5.0a 提供了以下修补程序。有关下载修补程序的详细信息,请参见 VMware Patch Download Center

国际化

VMware vSphere 6.5 提供以下语言的版本:

  • 英语
  • 法语
  • 德语
  • 西班牙语
  • 日语
  • 韩语
  • 简体中文
  • 繁体中文

VMware vSphere 6.5 的组件包括 vCenter Server、ESXi、vSphere Web Client、vSphere Client 和 vSphere Host Client,它们都不接受非 ASCII 输入。

已解决的问题

vCenter Server Appliance 部署问题

过期的 root 密码可能会导致 VMware vCenter Server Appliance 的某些升级、安装和迁移操作失败

  • 您可能无法部署 vCenter Server Appliance (VCSA),因为 VMware Photon OS 不允许替换过期的 root 密码。此问题可能会影响 vCenter Server Appliance 6.5 和 vCenter Server Appliance 6.5.0a 内部版本的 vCenter Server Appliance 安装,还可能会影响从备份执行基于文件的还原、从适用于 Windows 的 vCenter Server 迁移到 VCSA 以及从旧版本升级到 vCenter Server Appliance 6.5(如果使用这些内部版本)。

本版本已解决该问题。

已知问题

要查看早期版本的已知问题列表,请参见 VMware vSphere 6.5 发行说明中的“已知问题”部分。