发布日期:2020 年 11 月 4 日

内部版本详细信息

下载文件名称 ESXi670-202011001.zip
内部版本 17098360
下载大小 343.1 MB
md5sum c3923eccb953d091d3cb4fb62f9c5b87
sha1checksum 530099e9e69735c06d82ed3a61861a0813da88d3
需要重新引导主机
需要迁移或关闭虚拟机

实体包

实体包 ID 类别 严重性
ESXi670-202011301-SG 安全 严重

汇总实体包

此汇总实体包中包含自 ESXi 6.7 始发行版以来的所有修复的最新 VIB。

实体包 ID 类别 严重性
ESXi670-202011001 安全 严重

映像配置文件

VMware 修补程序版本和更新版本包含常规映像配置文件和重要映像配置文件。常规版本映像配置文件仅适用于新的缺陷修复。

映像配置文件名称
ESXi-6.7.0-20201103001-standard
ESXi-6.7.0-20201103001-no-tools

有关各个实体包的详细信息,请参见下载修补程序页面和已解决的问题部分。

修补程序下载和安装

通常,通过 VMware vSphere Update Manager 将修补程序应用到 ESXi 主机。有关详细信息,请参见《关于安装和管理 VMware vSphere Update Manager》

通过从 VMware 下载页面手动下载修补程序 ZIP 文件,然后使用 esxcli software vib 命令安装 VIB,即可更新 ESXi 主机。此外,还可以使用映像配置文件和 esxcli software profile 命令更新系统。

有关详细信息,请参见《vSphere 命令行界面概念和示例》以及《vSphere 升级指南》

已解决的问题

已解决的问题分为以下几组。

ESXi670-202011301-SG
修补程序类别 安全
修补程序严重性 严重
需要重新引导主机
需要迁移或关闭虚拟机
受影响的硬件 不适用
受影响的软件 不适用
包含的 VIB
  • VMware_bootbank_vsanhealth_6.7.0-3.123.17067305
  • VMware_bootbank_vsan_6.7.0-3.123.17067304
  • VMware_bootbank_esx-update_6.7.0-3.123.17098360
  • VMware_bootbank_esx-base_6。 7.0-3.123.17098360
已修复的 PR  不适用
CVE 编号 CVE-2020-3992

此修补程序更新了 esx-base、esx-tboot、vsanvsanhealth VIB。

  • ESXi 中使用的 OpenSLP 存在释放后可重用 (Use-After-Free) 问题。此问题可能允许能够对 ESXi 主机上的端口 427 进行网络访问的恶意使用者触发 OpenSLP 服务的释放后可重用问题,从而导致远程代码执行。常见漏洞与暴露方案 (cve.mitre.org) 为此问题分配了标识符 CVE-2020-3992。此修补程序包含适用于 CVE-2020-3992 的完整修复。有关详细信息,请参见 VMware 安全公告 VMSA-2020-0023.1

ESXi-6.7.0-20201103001-standard
配置文件名称 ESXi-6.7.0-20201103001-standard
内部版本 有关内部版本信息,请参见本版本中包含的修补程序
供应商 VMware, Inc.
发布日期 2020 年 11 月 4 日
接受级别 合作伙伴支持
受影响的硬件 不适用
受影响的软件 不适用
受影响的 VIB
  • VMware_bootbank_vsanhealth_6.7.0-3.123.17067305
  • VMware_bootbank_vsan_6.7.0-3.123.17067304
  • VMware_bootbank_esx-update_6.7.0-3.123.17098360
  • VMware_bootbank_esx-base_6。 7.0-3.123.17098360
已修复的 PR 不适用
相关的 CVE 编号 CVE-2020-3992

此修补程序更新了以下问题:

  • ESXi 中使用的 OpenSLP 存在释放后可重用 (Use-After-Free) 问题。此问题可能允许能够对 ESXi 主机上的端口 427 进行网络访问的恶意使用者触发 OpenSLP 服务的释放后可重用问题,从而导致远程代码执行。常见漏洞与暴露方案 (cve.mitre.org) 为此问题分配了标识符 CVE-2020-3992。此修补程序包含适用于 CVE-2020-3992 的完整修复。有关详细信息,请参见 VMware 安全公告 VMSA-2020-0023.1

ESXi-6.7.0-20201103001-no-tools
配置文件名称 ESXi-6.7.0-20201103001-no-tools
内部版本 有关内部版本信息,请参见本版本中包含的修补程序
供应商 VMware, Inc.
发布日期 2020 年 11 月 4 日
接受级别 合作伙伴支持
受影响的硬件 不适用
受影响的软件 不适用
受影响的 VIB
  • VMware_bootbank_vsanhealth_6.7.0-3.123.17067305
  • VMware_bootbank_vsan_6.7.0-3.123.17067304
  • VMware_bootbank_esx-update_6.7.0-3.123.17098360
  • VMware_bootbank_esx-base_6。 7.0-3.123.17098360
已修复的 PR 不适用
相关的 CVE 编号 CVE-2020-3992

此修补程序更新了以下问题:

  • ESXi 中使用的 OpenSLP 存在释放后可重用 (Use-After-Free) 问题。此问题可能允许能够对 ESXi 主机上的端口 427 进行网络访问的恶意使用者触发 OpenSLP 服务的释放后可重用问题,从而导致远程代码执行。常见漏洞与暴露方案 (cve.mitre.org) 为此问题分配了标识符 CVE-2020-3992。此修补程序包含适用于 CVE-2020-3992 的完整修复。有关详细信息,请参见 VMware 安全公告 VMSA-2020-0023.1

check-circle-line exclamation-circle-line close-line
Scroll to top icon