在全面强化的环境中,Microsoft .NET 必须符合 Microsoft 和 VMware 制定的安全准则。

查看相应的 .NET 强化和安全性最佳做法准则中列出的建议。此外,查看有关正在使用的 Microsoft SQL Server 版本的所有 Microsoft 安全公告。不遵循强化建议可能会导致不安全的 Microsoft.NET 组件引发已知的安全漏洞。

要确认您的 Microsoft.NET 版本受支持,请参见 vRealize Automation 支持列表

有关 Microsoft 产品的强化实践指导,请联系 Microsoft 供应商。