您的环境必须满足支持安装 Distributed Execution Manager (DEM) 的一些常规要求。

  • 已安装 Microsoft .NET Framework 4.5.2。

  • Microsoft PowerShell 2.0、3.0 或 4.0;除了当前正在运行的版本外,某些 vRealize Automation 升级或迁移可能还需要安装更低或更高版本的 PowerShell。

  • SecondaryLogOnService 正在运行。

  • vRealize Automation 端口要求中所述,DEM 主机与 Windows 服务器之间未打开防火墙或端口。

托管 DEM Worker 实例的服务器可能会有额外的要求,具体取决于其与之交互的置备资源。