使用 Active Directory 凭据时,无法登录到 vRealize Log Insight Web 用户界面。
问题
使用 Active Directory 域用户凭据无法登录到 vRealize Log Insight,尽管管理员用户已将您的 Active Directory 帐户添加到 vRealize Log Insight。
原因
最常见的原因是密码过期、凭据不正确、连接问题或 vRealize Log Insight 虚拟设备和 Active Directory 时钟之间缺乏同步。
解决方案
- 确保您的凭据有效,密码未过期,并且 Active Directory 帐户未锁定。
- 如果未指定使用 Active Directory 进行身份验证的域,请确认您在最新 vRealize Log Insight 配置(位置:/storage/core/loginsight/config/loginsight-config.xml#[number],其中 [number] 是最大值)中存储的默认域上拥有帐户。
- 找到 [number] 最大的最新配置文件: /storage/core/loginsight/config/loginsight-config.xml#[number]。
- 验证 vRealize Log Insight 是否已连接到 Active Directory 服务器。
- 导航到配置 > 身份验证,填写您的用户凭据,然后单击测试连接按钮。
- 检查 vRealize Log Insight /var/log/vmware/loginsight/runtime.log 中与 DNS 问题相关的消息。
- 验证 vRealize Log Insight 和 Active Directory 时钟是否已同步。
- 检查 vRealize Log Insight /var/log/vmware/loginsight/runtime.log 中与时钟偏移相关的消息。
- 使用 NTP 服务器同步 vRealize Log Insight 和 Active Directory 时钟。