在目标计算机上批量部署 Log Insight Windows Agent的操作失败。

问题

通过使用组策略对象在 Windows 域计算机上执行批量部署后, Log Insight Windows Agent无法安装为本地服务。

原因

组策略设置可能会导致 Log Insight Windows Agent无法正确安装。

解决方案

  1. 编辑组策略对象 (GPO) 设置,并重新部署 Log Insight Windows 代理。
    1. 右键单击 GPO,单击编辑并导航到计算机配置 > 策略 > 管理模板 > 系统 > 登录
    2. 启用始终在计算机启动和登录时等待网络策略。
    3. 导航到计算机配置 > 策略 > 管理模板 > 系统 > 组策略
    4. 启用启动策略处理等待时间,并将等待的时间(秒) 设置为 120。
  2. 在目标计算机上运行 gpupdate /force /boot 命令。