从左侧窗格的环境图标中选择一个对象,然后单击详细信息选项卡,之后视图选项卡将可用。

视图选项卡分成两个面板。底部面板根据顶部面板中选择的内容进行更新。

在顶部面板中,可以创建、编辑、删除、克隆、导出和导入视图。视图列表取决于从环境中选择的对象。每个视图都与一个对象相关联。例如,选择主机时,预定义的“虚拟机清单 - 内存”列表视图可用。

可以在面板的右侧添加筛选器,以限制视图列表。所提供的筛选器组均采用您键入的单词限制列表。例如,如果选择描述并键入 my view,将列出适用于选定对象且在描述中包含 my view 的所有视图。

表 1. 视图列表的表格列

描述

名称

视图名称。

类型

视图类型。视图类型是收集的对象信息的显示方式。

描述

创建视图后定义该视图时使用的描述。

主题

与视图关联的对象类型。

所有者

视图的所有者是创建视图或最后一次编辑视图的用户。

视图选项卡的底部面板中,可以看到根据顶部面板中选择的视图计算出的对象数据。例如,如果选定对象为主机,并选择“虚拟机配置摘要列表视图”,则结果是该主机上所有虚拟机的列表,以及根据该视图计算出的虚拟机数据。

对于趋势视图,您可以选择一个父对象,在视图选项卡的底部面板中查看关联子对象和衡量指标的数据。