如果安装了 vRealize Operations Manager 7.5 之前的版本和 vRealize Application Remote Collector 版本 1.x,请遵循建议的升级流程。vRealize Application Remote Collector版本 7.5 仅与 vRealize Operations Manager 版本 7.5 兼容。在 vRealize Application Remote Collector 升级过程中,请做好停机准备。升级过程完成之前,虚拟机中不会有衡量指标流。升级 vRealize Application Remote Collector 后,您必须更新端点中的代理。

建议的升级流程

  • vRealize Operations Manager 从版本 6.x 或 7.0 升级到版本 7.5。
  • vRealize Application Remote Collector升级到版本 7.5。
  • 如果已使用 Wavefront 配置 vRealize Application Remote Collector,请更新端点代理以发现新服务。有关详细信息,请参阅管理虚拟机中的代理