操作系统和应用程序监控可让虚拟基础架构管理员和应用程序管理员发现在置备的客户机操作系统中大规模运行的操作系统和应用程序,并收集操作系统和应用程序的运行时衡量指标,以监控各个实体并排除相应的故障。

支持以下 23 个应用服务。

应用程序服务 支持 在实验室中检验的版本
Active Directory vRealize Operations Cloud

2016

2019

ActiveMQ vRealize Operations Cloud 5.15.x 和 5.16.0
Apache HTTPD vRealize Operations Cloud

2.4.38

2.4.39

2.4.23

2.4.6

2.2.15

Cassandra vRealize Operations Cloud

3.11.6

3.11.7

HyperV vRealize Operations Cloud 10.0.17763.1
Java 应用程序 vRealize Operations Cloud 不适用
JBoss 服务器 vRealize Operations Cloud

7.1.1

13.0

20.0.1

MongoDB vRealize Operations Cloud

4.0.8

4.0.1

3.0.15

3.4.19

MS Exchange vRealize Operations Cloud 20.3.12.112
Microsoft IIS vRealize Operations Cloud

Windows Server 2019:10.0.17763.1

Windows Server 2016:10.0.14393.0

Windows Server 2012R2:8.5.9600.16384

Windows Server 2012:8.0.9200.16384

Microsoft SQL Server vRealize Operations Cloud

Windows Server 2019:10.0.17763.1

Windows Server 2016:10.0.14393.0

Windows Server 2012R2:8.5.9600.16384

Windows Server 2012:8.0.9200.16384

MySQL vRealize Operations Cloud

8.0.15

5.6.35

网络时间协议 vRealize Operations Cloud 不适用
Nginx vRealize Operations Cloud 1.12.2
Oracle 数据库 vRealize Operations Cloud

12c

11c

Pivotal TC 服务器 vRealize Operations Cloud 3.2.x(3.2.8、3.2.14 和 3.2.13)
PostgreSQL vRealize Operations Cloud

11.2

10.0

9.2.23

RabbitMQ vRealize Operations Cloud 3.6.x(3.6.15 和 3.6.10)
Riak KV vRealize Operations Cloud

2.1.4

2.2.3

SharePoint 服务器 vRealize Operations Cloud 2013
Tomcat 服务器 vRealize Operations Cloud

9.0.17

9.0.22

8.0.33

7.0.92

Oracle WebLogic 服务器 vRealize Operations Cloud 12.2.1.3.0
WebSphere vRealize Operations Cloud

9.0

8.5.5

VeloCloud 应用服务

vRealize Operations Cloud 中支持八个 VeloCloud 应用服务。此处列出了支持的应用程序服务。某些应用程序服务具有必须配置的必需属性。某些应用程序服务具有预先要求,必须先进行配置。配置属性后,将收集数据。 vRealize Operations Cloud 支持以下服务:
应用程序服务 支持 在实验室中检验的版本
VeloCloud Orchestrator vRealize Operations Cloud 不适用
Nginx vRealize Operations Cloud 1.12.2
Clickhouse vRealize Operations Cloud 20.3.12.112
网络时间协议 vRealize Operations Cloud

4.2.8p10

4.2.6p5

MySQL vRealize Operations Cloud

8.0.15

5.6.35

Redis vRealize Operations Cloud 5:4.0.9-1ubuntu0.2
Java 应用程序 vRealize Operations Cloud 不适用
VeloCloud 网关 vRealize Operations Cloud 不适用