要安装和使用 vSphere Replication 插件,系统必须满足特定功能必备条件。

vSphere Replication

确认 vSphere Replication 插件版本与 vSphere Replication 相兼容。

有关 vSphere Replication 插件与 vSphere Replication 之间兼容性的信息,请参见《适用于 vSphere Replication 8.3 的 VMware vRealize Orchestrator 插件的发行说明》

有关设置 vSphere Replication 的信息,请参见vSphere Replication 安装和配置》文档。

VMware vRealize Orchestrator

确认有一个 VMware vRealize Orchestrator 实例正在运行,且其版本与 vSphere ReplicationvSphere Replication 插件的版本相兼容。

有关 vSphere ReplicationvRealize Orchestrator 之间兼容性的信息,请参见vSphere Replication 8.3 发行说明》vSphere Replication 的兼容性列表》文档。

有关设置 VMware vRealize Orchestrator、登录 vRealize Orchestrator 客户端和可用身份验证方法的信息,请参见《安装和配置 VMware VMware vRealize Orchestrator文档。

其他必备条件

  • 确认已安装适用于 VMware vRealize OrchestratorvCenter Server 插件。请参见 VMware vRealize Orchestrator 文档中的“使用 vCenter Server 插件”主题。

  • 确认已使用“添加 vCenter Server”工作流添加用于复制的所有 vCenter Server 实例和复制目标站点。有关详细信息,请参见 VMware vRealize Orchestrator 文档中的“配置与 vCenter Server 实例的连接”主题。