适用于 vSphere Replication 8.3.1.5 的 VMware vRealize Orchestrator 插件 | 2021 年 12 月 17 日 | 内部版本 19080639 | 下载

VMware vRealize Orchestrator Appliance 8.3 | 2021 年 2 月 4 日 | 内部版本 17535332 | 发行说明

VMware vSphere Replication 8.3.1.5 | 2021 年 12 月 17 日 | 内部版本 19067395 | 下载

请查看发行说明以了解新增内容及更新。

适用于 vSphere Replication 8.3.1.5 的 VMware vRealize Orchestrator 插件 是次要产品修补程序版本,提供了重要的安全修复。适用于 vSphere Replication 8.3.1 的 VMware vRealize Orchestrator 插件发行说明的内容也适用于此版本。

发行说明内容

本发行说明包含以下主题:

新增功能

将 Apache log4j 更新到版本 2.16 以解决 CVE-2021-44228 和 CVE-2021-45046。有关这些漏洞及其对 VMware 产品的影响的详细信息,请参见 VMSA-2021-0028

安装

适用于 vSphere Replication 软件的 Orchestrator 插件需要 vRealize Orchestrator 8.3 和 vSphere Replication 8.3.1.5。有关安装 vRealize Orchestrator 的信息,请参见 vRealize Orchestrator 文档。有关安装 vSphere Replication 8.3.1.5 的信息,请参见 VMware vSphere Replication 文档中的安装和设置 vSphere Replication

适用于 vSphere Replication 的 Orchestrator 插件软件以 Orchestrator 应用程序文件的形式进行分发。使用 Orchestrator 配置界面安装和配置该插件。有关安装的信息,请参见适用于 vSphere Replication 8.3.1 的 VMware vRealize Orchestrator 插件发行说明

注意:用于在 vRealize Orchestrator 中注册 vCenter Server 站点 vRealize Orchestrator 的用户必须具有 Sessions.ValidateSessionVRM 管理员角色(或 VRM 管理员角色的所有特权)。该用户必须具有 vRealize Orchestrator 清单中所有 vCenter Server 实例的特权,否则,适用于 vSphere Replication 的 vRealize Orchestrator 插件不会在 vRealize Orchestrator 中填充 vSphere Replication 清单对象。

check-circle-line exclamation-circle-line close-line
Scroll to top icon