Wenn Sie Ihre virtuelle Horizon FLEX-Maschine starten, erscheint eine Meldung, dass die virtuelle Maschine seit einer bestimmten Anzahl von Tagen keinen Kontakt zumHorizon FLEX Server hatte.

Problem

Die Meldung „Diese eingeschränkte VM hat seit n Tagen keinen Kontakt zu ihrem Richtlinienserver.“ erscheint bei dem Versuch, Ihre virtuelle Maschine in Horizon FLEX-Client zu starten.

Ursache

Ihr Horizon FLEX-Administrator legt fest, wie viele Tage Sie Ihre virtuelle Maschine ohne Kontakt mit dem Horizon FLEX Server verwenden können. Wird dieser Offline-Zeitraum überschritten, kann die virtuelle Maschine nicht ohne Verbindung mit dem Horizon FLEX Server eingeschaltet werden. Dieser Fehler tritt auf, wenn die virtuelle Maschine keine Verbindung mit dem Horizon FLEX Server herstellen kann.

Lösung

Überprüfen Sie in diesem Fall Ihre Netzwerkverbindung und versuchen Sie es erneut. Besteht das Problem weiterhin, wenden Sie sich bitte an Ihren Horizon FLEX-Administrator.