Wenn Sie das erste Mal versuchen, eine virtuelle Horizon FLEX-Maschine zu öffnen, erhalten Sie eine Meldung, dass mit dem Server für das Einschränkungsmanagement kein Kontakt hergestellt werden konnte.
Problem
Wenn Sie das erste Mal versuchen, eine virtuelle Horizon FLEX-Maschine zu öffnen, kann mit dem Server für das Einschränkungsmanagement kein Kontakt hergestellt werden.
Ursache
Dieser Fehler tritt auf, da Ihr Betriebssystem das Zertifikat des Horizon FLEX Servers nicht als vertrauenswürdig einstuft. Der Fehler kann auch auftreten, wenn der Benutzer offline oder der Horizon FLEX-Server heruntergefahren ist.
Lösung
- Stellen Sie mit Ihrem Horizon FLEX-Administrator sicher, dass das Zertifikat für den Horizon FLEX Server gültig ist.
Wichtig: Diese Aufgabe sollte nicht ausgeführt werden, wenn das Zertifikat nicht gültig ist.
- Wenn Sie Fusion Pro verwenden, installieren Sie das Zertifikat des Horizon FLEX Servers auf Ihrem Mac.
- In Ihren Browser geben Sie die Horizon FLEX-Server-URL ein.
Beispiel:
https://IhrServer:7443
- Akzeptieren Sie die Warnung des Zertifikats und speichern Sie das Zertifikat.
- Öffnen Sie die Anwendung KeyChain.
- Sie finden das Zertifikat unter Anmeldung und können es von dort nach System ziehen.
- Öffnen Sie das Zertifikat unter System. Erweitern Sie die Schaltfläche Vertrauenswürdig, wählen Sie Systemstandard verwenden aus und schließen Sie das Zertifikat.
- Öffnen Sie das Zertifikat erneut unter System, erweitern Sie Vertrauenswürdig, wählen Sie Immer vertrauen und schließen Sie das Zertifikat.
Das Zertifikat ist nun für alle Benutzer des Mac vertrauenswürdig.
- Wenn Sie Workstation Player verwenden, installieren Sie das Zertifikat des Horizon FLEX Servers auf Ihrem Windows-System.
- In Ihren Browser geben Sie die Horizon FLEX-URL ein.
Beispiel:
https://IhrServer:7443/rvm
- Klicken Sie auf das Schlosssymbol in der Adressleiste.
- Wählen Sie Zertifikatinformationen.
- Auf der Registerkarte Details wählen Sie In Datei kopieren und exportieren das Zertifikat in eine Datei.
- Starten Sie MMC (mmc.exe).
- Wählen Sie Datei > Snap-In hinzufügen/entfernen aus.
- Klicken Sie auf das Zertifikat-Snap-In und dann auf Hinzufügen.
- Wählen Sie im Fenster Zertifikat-Snap-In die Option Computerkonto aus und klicken Sie auf Weiter.
Diese Einstellung ist für
Horizon FLEX Server obligatorisch.
- Wählen Sie Lokaler Computer aus und klicken Sie auf Fertig stellen und dann auf OK.
- Im linken Navigationsbereich erweitern Sie Zertifikate (Lokaler Computer).
- Klicken Sie mit der rechten Maustaste auf Vertrauenswürdige Stammzertifizierungsstellen und wählen Sie Alle Aufgaben > Importieren.
Der Assistent für das Importieren von Zertifikaten wird geöffnet.
- Klicken Sie auf Weiter.
- Wechseln Sie zur Stammzertifikatsdatei und klicken Sie auf Weiter.
- Wählen Sie Alle Zertifikate in folgendem Speicher speichern: Vertrauenswürdige Stammzertifizierungsstellen, klicken Sie auf Weiter und dann auf Fertig stellen.
Das Zertifikat wird nun für alle Benutzer des Windows-Computers als vertrauenswürdig eingestuft.