Die virtuelle Horizon FLEX-Maschine kann nicht eingeschaltet werden.

Problem

Beim Versuch die virtuelle Horizon FLEX-Maschine einzuschalten, schlägt der Vorgang fehl.

Ursache

Der Fehler beim Einschalten der virtuellen Horizon FLEX-Maschine kann verschiedene Ursachen haben.

  • Die virtuelle Horizon FLEX-Maschine wurde auf einer neueren Horizon FLEX Server-Version erstellt als die von Ihnen verwendete Client-Version. Daher ist die Hardwareversion Ihrer virtuellen Horizon FLEX-Maschine nicht mit dem Horizon FLEX Server kompatibel.
  • Die virtuelle Horizon FLEX-Maschine ist eventuell mit mehr virtuellen Prozessorkernen oder mit einem größeren Arbeitsspeicher erstellt worden, als Ihr Hostsystem unterstützt.

Lösung

  1. Wenden Sie sich an den Horizon FLEX-Administrator, um Unterstützung zu erhalten. Bei einem Kompatibilitätsproblem kann Ihr Horizon FLEX-Administrator Ihnen die Horizon FLEX Client-Version mitteilen, auf die das Upgrade durchgeführt werden muss. Eine weitere Möglichkeit, das Kompatibilitätsproblem zu lösen, besteht darin, die Hardwareversion Ihrer virtuellen Horizon FLEX-Maschine zu aktualisieren oder eine Herabstufung durchzuführen.
  2. Führen Sie ein Upgrade zur aktuellen Horizon FLEX-Clientversion durch, damit übermäßige virtuelle Prozessorkerne oder Arbeitsspeichergröße für den Host nicht auftreten. Ab Horizon FLEX 1.7 versucht der Client automatisch, die virtuelle Horizon FLEX-Maschine mit Einstellungen basierend auf verfügbaren Ressourcen zu starten.