Der Vorgang zum erneuten Schützen schlägt möglicherweise während des Schritts zum Synchronisieren des Speichers fehl.

Problem

Der Vorgang zum erneuten Schützen schlägt mit dem folgenden Fehler fehl: "Operation timed out: 1080 seconds".

Ursache

Wenn der Speichervorgang zum Erkennen von Geräten noch ausgeführt wird, wird verhindert, dass die Speichersynchronisierung, d. h. der letzte Unterschritt des Workflows zum erneuten Schützen, rechtzeitig abgeschlossen wird. Auch wenn der Workflow zum erneuten Schützen fehlschlägt, wird der Unterschritt zum Synchronisieren des Speichers erfolgreich gestartet und abgeschlossen, nachdem der Vorgang zum Erkennen von Geräten abgeschlossen ist.

Warten Sie, bis der Vorgang zum Erkennen von Geräten abgeschlossen ist, und warten Sie etwas länger, bis die Speichersynchronisierung abgeschlossen ist. Wenn die Vorgänge zum Erkennen von Geräten und zum Synchronisieren von Speicher abgeschlossen sind, müssen Sie ein Test-Failover ausführen, um zu überprüfen, ob der Wiederherstellungsplan ordnungsgemäß funktioniert.

Lösung

  1. Wählen Sie auf der Registerkarte „Site Recovery-Startseite“ ein Site-Paar aus und klicken Sie auf Details anzeigen.
  2. Klicken Sie im linken Bereich auf Konfigurieren > Erweiterte Einstellungen > Remote-Manager.
  3. Wählen Sie eine Site aus und klicken Sie auf Bearbeiten, um die Remote-Manager-Einstellungen zu ändern.
  4. Geben Sie den Wert im Textfeld remoteManager.taskDefaultTimeout ein.