Wenn Sie eine Testwiederherstellung oder eine Wiederherstellung starten, senden einige SRAs Antworten zu Site Recovery Manager, bevor ein heraufgestuftes Speichergerät auf der Wiederstellungs-Site für die ESXi-Hosts verfügbar ist. Site Recovery Manager prüft die Speichergeräte erneut, und die Prüfung schlägt fehl.

Problem

Wenn Speichergeräte noch nicht komplett verfügbar sind, erkennt der ESXi-Server sie nicht, und Site Recovery Manager findet keine replizierten Geräte bei der erneuten Prüfung. Das kann mehrere Probleme verursachen.

  • Datenspeicher werden nicht erstellt und wiederhergestellte virtuelle Maschinen können nicht gefunden werden.
  • ESXi-Hosts reagieren nicht mehr auf vCenter Server-Taktsignale und trennen die Verbindung zu vCenter Server. In diesem Fall sendet vCenter Server einen Fehler an Site Recovery Manager und eine Testwiederherstellung oder echte Wiederherstellung schlägt fehl.
  • Der ESXi-Host ist verfügbar, aber erneutes Prüfen und das erneute Signieren von Festplatten überschreiten die angegebenen Zeitlimits in Site Recovery Manager oder vCenter Server, wodurch eine Site Recovery Manager-Fehlermeldung generiert wird.

Ursache

Die Speichergeräte sind nicht einsatzbereit, wenn Site Recovery Manager eine erneute Prüfung startet.

Lösung

Um den Start von erneuten Speicherprüfungen zu verzögern, bis die Speichergeräte auf den ESXi-Hosts einsatzbereit sind, erhöhen Sie die Einstellung storageProvider.hostRescanDelaySec auf einen Wert zwischen 20 und 180 Sekunden. Weitere Informationen hierzu finden Sie unter Ändern der Speicheranbietereinstellungen.