Die Speicherkapazität eines primären VMware Aria Operations for Logs- oder Worker-Knotens kann möglicherweise überschritten werden, wenn Sie eine kleine virtuelle Festplatte verwenden und keine Archivierung aktiviert ist.

Problem

VMware Aria Operations for Logs steht zu wenig Festplattenspeicher zur Verfügung, wenn der Anteil der eingehenden Protokolle 3 Prozent des Speicherplatzes pro Minute überschreitet oder wenn VMware Aria Operations for Logs die ältesten Buckets nicht aus dem Speicher löschen kann.

Ursache

Im Normalfall wird die Speicherkapazität von VMware Aria Operations for Logs nie überschritten, da jede Minute geprüft wird, ob der freie Speicherplatz weniger als 3 Prozent beträgt. Wenn der freie Speicherplatz auf der virtuellen VMware Aria Operations for Logs-Appliance unter 3 Prozent fällt, werden alte Daten-Buckets stillgelegt.

Wenn die Archivierung aktiviert ist, archiviert VMware Aria Operations for Logs den Bucket, bevor er als archiviert markiert wird und zukünftig nicht mehr zur Verfügung steht. Wenn der freie Speicherplatz voll belegt ist, bevor das alte Bucket archiviert und stillgelegt wurde, steht VMware Aria Operations for Logs zu wenig Festplattenspeicher zur Verfügung.

Lösung

Stellen Sie sicher, dass der Speicherort der Datenarchivierung verfügbar ist und über ausreichend freien Speicherplatz verfügt. Weitere Informationen hierzu finden Sie unter Datenarchivierung.
Hinweis: Wenn keine der Lösungen anwendbar ist, wenden Sie sich an den Kundensupport.