Eine Aktionsaufgabe weist den Status Maximale Zeit erreicht auf, und Ihnen ist der Status der Aufgabe nicht bekannt.
Problem
Laut der Liste „Kürzlich bearbeitete Aufgaben“ hat eine Aufgabe den Status Maximale Zeit erreicht aufgewiesen.
Die Ausführung der Aufgabe geht über die standardmäßige oder konfigurierte Dauer hinaus. Zur Bestimmung des letzten Status müssen Sie für die gestartete Aktion eine Fehlerbehebung durchführen.
Ursache
Die Ausführung der Aufgabe geht aus einem der folgenden Gründe über die standardmäßige oder konfigurierte Dauer hinaus:
- Die Ausführung der Aktion dauert außerordentlich lang und wurde vor Erreichen des Schwellenwerts für die Zeitüberschreitung nicht abgeschlossen.
- Der Adapter für die Aktion hat vor Erreichen der Zeitüberschreitung keine Antwort aus dem Zielsystem erhalten. Die Aktion wurde möglicherweise erfolgreich abgeschlossen, doch wurde der Abschlussstatus nicht an VMware Aria Operations zurückgegeben.
- Die Aktion wurde nicht korrekt gestartet.
- Der Adapter für die Aktion kann den Status aufgrund eines Fehlers möglicherweise nicht mitteilen.
Lösung
Um festzustellen, ob die Aktion erfolgreich abgeschlossen wurde, überprüfen Sie den Status des Zielobjekts. Falls sie nicht abgeschlossen wurde, fahren Sie mit der Untersuchung zur Ermittlung der Hauptursache fort.