Problem
Möglicherweise treten Probleme beim Herstellen einer Verbindung mit Ressourcen in
VMware Cloud on AWS auf. Beispiel:
- Sie melden sich bei der VMware Cloud-Konsole an und sehen nur einen leeren Bildschirm.
- Sie melden sich beim vSphere Client an und sehen die Fehlermeldung Benutzername und Kennwort sind erforderlich.
Ursache
Dieser Fehler wird durch ein Problem mit den Site-Cookies verursacht.
Lösung
- ♦ Sie können dieses Problem beheben, indem Sie entweder die Site-Cookies löschen oder ein Suchfenster im Inkognito-Modus oder im privaten Modus in Ihrem Browser öffnen.
Option Beschreibung Cookies löschen Befolgen Sie die Anweisungen für Ihren Browser. Wenn Sie nur bestimmte Cookies löschen möchten, löschen Sie nur diejenigen, deren Name „vmware“ und „vidm“ enthält. - Google Chrome: Siehe https://support.google.com/chrome/answer/95647
- Mozilla Firefox: Siehe https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored
- Microsoft Internet Explorer: https://support.microsoft.com/en-us/help/17442/windows-internet-explorer-delete-manage-cookies
- Microsoft Edge: https://support.microsoft.com/en-us/help/10607/microsoft-edge-view-delete-browser-history
- Safari: https://support.apple.com/kb/PH21411?locale=en_US
Inkognito- oder privates Suchfenster öffnen Befolgen Sie die Anweisungen für Ihren Browser: - Google Chrome: Klicken Sie auf die Menüschaltfläche und wählen Sie Neues Inkognitofenster aus.
- Mozilla Firefox: Klicken Sie auf die Menüschaltfläche und wählen Sie Neues privates Fenster aus.
- Microsoft Internet Explorer: Klicken Sie auf die Schaltfläche „Extras“ und wählen Sie aus.
- Microsoft Edge: Klicken Sie auf die Schaltfläche „Mehr“ und wählen Sie Neues InPrivate-Fenster aus.
- Safari: Wählen Sie aus.