Der DNS-Lookup-Test für einen lokalen vCenter Server, einen lokalen Platform Services Controller, ein lokales Active Directory oder eine lokale ESXi-Instanz schlägt fehl.
Problem
Mindestens ein DNS-Lookup-Test schlägt fehl. Im Feld Aufgelöste Adresse in den Testergebnissen wird kein Ergebnis angezeigt.

Ursache
Wenn der Erreichbarkeitstest des DNS-Servers erfolgreich war, aber die DNS-Suche für einen bestimmten FQDN fehlschlägt, kann dies auf eine der folgenden Ursachen zurückzuführen sein:
- Der lokale DNS-Server hat keinen Eintrag für den angegebenen FQDN.
- Sie haben einen falschen FQDN für den Test eingegeben.
Lösung
- Vergewissern Sie sich, dass Sie den richtigen FQDN eingegeben haben.
- Überprüfen Sie, ob der lokale DNS-Server über einen Eintrag für den FQDN verfügt.