Ein Traceroute-Test für einen angegebenen FQDN schlägt fehl.

Problem

Ein Traceroute-Test für einen FQDN schlägt fehl. In den Testergebnissen werden die Hops zum Ziel ohne zugehörige IP-Adressen angezeigt.

Abbildung 1. Beispiel für Fehler beim Traceroute-Test

Ursache

Mögliche Fehlerursachen:
  • Wenn der Ping-Test zum FQDN selbst erfolgreich ist, könnte eine Firewallregel im Cloud-SDDC oder im lokalen Datencenter den ICMP-Verkehr zu einem der Hops entlang des Datenverkehrspfads blockieren.
  • Das Remotesystem mit dem angegebenen FQDN ist ausgeschaltet.

Lösung

  1. Überprüfen Sie die in der VMC Console festgelegten Firewallregeln, um sicherzustellen, dass sie den ICMP-Datenverkehr zu einem der Hops entlang des Datenverkehrpfads nicht blockieren.
  2. Überprüfen Sie die lokalen Firewallregeln, um sicherzustellen, dass sie den ICMP-Datenverkehr zu einem der Hops entlang des Datenverkehrpfads nicht blockieren.
  3. Überprüfen Sie, ob das Remotesystem eingeschaltet und funktionsfähig ist, und schalten Sie es ggf. ein oder starten Sie es neu.