Horizon Administrator kann eine ThinApp-Anwendung nicht installieren.
Problem
Der Installationsstatus einer ThinApp-Anwendung weist entweder auf eine ausstehende Installation oder auf einen Fehler bei der Installation hin.
Ursache
Folgendes sind häufige Ursachen für dieses Problem:
- Es war nicht genügend Speicherplatz vorhanden, um die ThinApp-Anwendung auf dem Computer zu installieren.
- Die Netzwerkverbindung zwischen Verbindungsserver-Host und Computer bzw. zwischen Verbindungsserver-Host und Anwendungs-Repository wurde getrennt.
- Ein Zugriff auf die ThinApp-Anwendung auf der Netzwerkfreigabe war nicht möglich.
- Die ThinApp-Anwendung wurde bereits installiert oder das Verzeichnis bzw. die Datei ist bereits auf dem Computer vorhanden.
In den Horizon Agent- und Verbindungsserver-Protokolldateien finden Sie weitere Informationen zur Ursache des Problems.
Horizon Agent-Protokolldateien befinden sich auf dem Computer im Verzeichnis Laufwerk:\ProgramData\VMware\VDM\logs.
Verbindungsserver-Protokolldateien befinden sich auf dem Verbindungsserver-Host im Verzeichnis Laufwerk:\Dokumente und Einstellungen\All Users\Anwendungsdaten\VMware\VDM\logs.
Lösung
- Wählen Sie in Horizon Administrator aus.
- Klicken Sie auf den Namen der ThinApp-Anwendung.
- Wählen Sie auf der Registerkarte Computer den Computer aus und klicken Sie auf Installation erneut versuchen, um die ThinApp-Anwendung erneut zu installieren.