Eine ThinApp-Vorlage kann keinem Computer oder Desktop-Pool zugewiesen werden.

Problem

Horizon Administrator gibt beim Versuch, eine ThinApp-Vorlage einem Computer oder Desktop-Pool zuzuweisen, einen Zuweisungsfehler zurück.

Ursache

Die ThinApp-Vorlage enthält entweder eine Anwendung, die dem Computer oder Desktop-Pool bereits zugewiesen wurde, oder die ThinApp-Vorlage wurde dem Computer oder Desktop-Pool bereits mit einem anderen Installationstyp zugewiesen.

Lösung

Wenn die Vorlage eine ThinApp-Anwendung enthält, die dem Computer oder Desktop-Pool bereits zugewiesen wurde, erstellen Sie eine neue Vorlage ohne diese Anwendung oder entfernen Sie die Anwendung aus der vorhandenen Vorlage. Weisen Sie die neue oder geänderte Vorlage dem Computer oder Desktop-Pool zu.

Um den Installationstyp einer ThinApp-Anwendung zu ändern, muss die vorhandene Anwendungszuweisung aus dem Computer oder Desktop-Pool entfernt werden. Nach der Deinstallation der ThinApp-Anwendung können Sie diese dem Computer oder Desktop-Pool mit einem anderen Installationstyp zuweisen.