Bei der Verbindung von Horizon Client mit RSA SecurID-Authentifizierung wird der Zugriff verweigert.

Problem

Bei einer Horizon Client-Verbindung mit RSA SecurID wird die Meldung Zugriff verweigert angezeigt und die RSA Authentication Manager-Protokollüberwachung zeigt den Fehler Knotenverifizierung fehlgeschlagen an.

Ursache

Das RSA-Agentenhost-Knotenkennwort muss zurückgesetzt werden.

Lösung

  1. Wählen Sie in Horizon Administrator View-Konfiguration > Server aus.
  2. Wählen Sie auf der Registerkarte Verbindungsserver den Verbindungsserver aus und klicken Sie auf Bearbeiten.
  3. Wählen Sie auf der Registerkarte Authentifizierung die Option Node Secret löschen.
  4. Klicken Sie auf OK, um das Knotenkennwort zu löschen.
  5. Wählen Sie auf dem Computer, auf dem RSA Authentication Manager ausgeführt wird, das Verzeichnis Start > Programme > RSA Security > RSA Authentication Manager Host Mode.
  6. Wählen Sie Agentenhost > Agentenhost bearbeiten.
  7. Wählen Sie View-Verbindungsserver aus der Liste aus und deaktivieren Sie das Kontrollkästchen Knotenkennwort erstellt.
    Die Option Knotenkennwort erstellt wird bei jeder Bearbeitung standardmäßig ausgewählt.
  8. Klicken Sie auf OK.