Bei der Verbindung von Horizon Client mit RSA SecurID-Authentifizierung wird der Zugriff verweigert.
Problem
Bei einer Horizon Client-Verbindung mit RSA SecurID wird die Meldung Zugriff verweigert angezeigt und die RSA Authentication Manager-Protokollüberwachung zeigt den Fehler Knotenverifizierung fehlgeschlagen an.
Ursache
Das RSA-Agentenhost-Knotenkennwort muss zurückgesetzt werden.
Lösung
- Wählen Sie in Horizon Administrator aus.
- Wählen Sie auf der Registerkarte Verbindungsserver den Verbindungsserver aus und klicken Sie auf Bearbeiten.
- Wählen Sie auf der Registerkarte Authentifizierung die Option Node Secret löschen.
- Klicken Sie auf OK, um das Knotenkennwort zu löschen.
- Wählen Sie auf dem Computer, auf dem RSA Authentication Manager ausgeführt wird, das Verzeichnis .
- Wählen Sie .
- Wählen Sie View-Verbindungsserver aus der Liste aus und deaktivieren Sie das Kontrollkästchen Knotenkennwort erstellt.
Die Option
Knotenkennwort erstellt wird bei jeder Bearbeitung standardmäßig ausgewählt.
- Klicken Sie auf OK.