Sie können keinen Desktop-Pool erstellen, wenn ein Berechtigungsproblem mit einem ESX/ESXi-Host, ESX/ESXi-Cluster oder Rechenzentrum vorliegt.
Problem
In View Administrator kann kein Desktop-Pool erstellt werden, da kein Zugriff auf die Vorlagen, den ESX/ESXi-Host, den ESX/ESXi-Cluster oder das Rechenzentrum möglich ist.
Ursache
Dieses Problem kann verschiedene Ursachen haben.
- Sie verfügen nicht über die erforderlichen Berechtigungen zum Erstellen eines Pools.
- Sie verfügen nicht über die erforderlichen Berechtigungen für den Zugriff auf die Vorlagen.
- Sie verfügen nicht über die erforderlichen Berechtigungen für den Zugriff auf den ESX/ESXi-Host, den ESX/ESXi-Cluster oder das Rechenzentrum.
Lösung
- Wenn im Fenster zur Vorlagenauswahl keine verfügbaren Vorlagen angezeigt werden, stellen Sie sicher, dass Sie über ausreichende Berechtigungen für den Zugriff auf die Vorlagen verfügen.
- Stellen Sie sicher, dass Sie über ausreichende Berechtigungen für den Zugriff auf den ESX/ESXi-Host, den ESX/ESXi-Cluster oder das Rechenzentrum verfügen.
- Stellen Sie sicher, dass Sie über ausreichende Berechtigungen für das Erstellen eines Pools verfügen.