Manchmal wird bei dem Versuch, in einem LAN über einen Proxy eine Verbindung mit dem Verbindungsserver herzustellen, ein Fehler angezeigt.
Problem
Wenn die Horizon-Umgebung so eingerichtet ist, dass eine sichere Verbindung vom Remote-Desktop zum Verbindungsserver verwendet wird, und das Clientgerät zur Verwendung eines HTTP-Proxys konfiguriert ist, können Sie eventuell keine Verbindung herstellen.
Ursache
Im Gegensatz zum Windows Internet Explorer verfügt das Clientgerät nicht über eine Internetoption, mit der die Proxyserver-Konfiguration für lokale Adressen umgangen werden kann. Bei Verwendung eines HTTP-Proxys für das Browsen externer Adressen und dem Versuch einer Verbindungsherstellung mit dem Verbindungsserver über eine interne Adresse wird eventuell die Fehlermeldung Verbindung konnte nicht hergestellt werden angezeigt.
Lösung
- Entfernen Sie die Proxy-Einstellungen, sodass das Gerät keinen Proxy mehr verwendet.