Sowohl der Mac, auf dem Sie Horizon Client installieren, als auch die Peripheriegeräte müssen bestimmte Systemanforderungen erfüllen.

Mac-Modelle
Jeder 64-Bit-Mac, Intel-basiert
Arbeitsspeicher
Mindestens 2GB Arbeitsspeicher (RAM)
Betriebssysteme
  • Mac OS X Mavericks (10.9.x)
  • Mac OS X Yosemite (10.10.x)
  • Mac OS X El Capitan (10.11)
  • Mac OS Sierra (10.12)
Smartcard-Authentifizierung
Siehe Anforderungen für die Smartcard-Authentifizierung.
Authentifizierung über Touch ID
Siehe Anforderungen für Authentifizierung über Touch ID.
Verbindungsserver, Sicherheitsserver und View Agent oder Horizon Agent
Aktuelle Wartungsversion von View 5.3.x und neuere Versionen

Wenn Clientsysteme von außerhalb der firmeneigenen Firewall eine Verbindung herstellen, empfiehlt VMware die Verwendung eines Sicherheitsservers. Mit einem Sicherheitsserver benötigen die Clientsysteme keine VPN-Verbindung.

Remoteanwendungen sind auf Servern mit Horizon 6.0 (mit View) und höher verfügbar.

Anzeigeprotokolle
  • PCoIP
  • RDP-
  • VMware Blast (erfordert Horizon Agent 7.0 oder höher)
Softwareanforderungen für RDP
Microsoft Remotedesktopverbindungs-Client für Mac, Version 2.0 bis 2.1.1. Dieser Client steht auf der Microsoft-Website zum Download zur Verfügung.
Hinweis: Horizon Client für Mac ist nicht mit Microsoft Remotedesktop 8.0 und höheren Versionen kompatibel.