Das Gerät, auf dem Sie Horizon Client sowie die von ihm verwendeten Peripheriegeräte installieren, müssen bestimmte Systemanforderungen erfüllen.

Betriebssysteme

  • Windows 10 Current Branch (CB) Version 1703 (Creators Update)

  • Windows 10 Current Branch (CB) Version 1607 (Anniversary Update)

  • Windows 10 Current Branch for Business (CBB) Version 1607 (Anniversary Update)

  • Windows 10 Long-Term Servicing Branch (LTSB) Version 1607 (Anniversary Update)

Windows Hello-Authentifizierung

Siehe Anforderungen für die Windows Hello-Authentifizierung.

Verbindungsserver, Sicherheitsserver und Horizon Agent

Die aktuelle Wartungsversion von 6.x und spätere Versionen.

VMware empfiehlt, einen Sicherheitsserver oder die Unified Access Gateway-Appliance zu verwenden, damit Ihr Gerät keine VPN-Verbindung benötigt.

Anzeigeprotokoll für Remote-Desktops und -anwendungen

  • VMware Blast (erfordert Horizon Agent 7.0 oder höher)

  • PCoIP