Wenn Sie Zeichen in einen Remote-Desktop oder eine veröffentlichte Anwendung eingeben, scheint keine der Tastatureingaben zu funktionieren.

Problem

Bei einer Verbindung mit einem Remote-Desktop oder einer veröffentlichten Anwendung werden während der Eingabe keine Zeichen auf dem Bildschirm angezeigt. Ein anderes mögliches Phänomen ist die mehrmalige Wiederholung einer Taste.

Ursache

Einige Sicherheitsprogramme, wie z. B. Norton 360 Total Security, verfügen über eine Funktion zur Ermittlung von Keylogger-Software, die die Tastatureingabe sperrt. Mit dieser Sicherheitsfunktion soll das System vor Spyware geschützt werden, mit der z. B. Kennwörter oder Kreditkartennummern gestohlen werden. Diese Sicherheitssoftware kann allerdings verhindern, dass Horizon Client Tastatureingaben an den Remote-Desktop oder die veröffentlichte Anwendung sendet.

Lösung

  • Deaktivieren Sie auf dem Clientsystem die Funktion zur Erkennung von Keyloggern Ihrer Antivirus- oder Sicherheitssoftware.