Einige Funktionen werden auf manchen Horizon Client-Typen unterstützt, auf anderen nicht.

Halten Sie sich bei der Planung der Anzeigeprotokolle und Funktionen, die Sie Ihren Benutzern zur Verfügung stellen möchten, an die folgenden Informationen, um zu bestimmen, welche Clientbetriebssysteme die jeweilige Funktion unterstützen.

Tabelle 1. Auf Windows-basierten Horizon Client-Systemen unterstützte Remote-Desktop-Funktionen

Funktion

Windows XP Desktop (View Agent 6.0.2 und niedriger)

Windows Vista Desktop (View Agent 6.0.2 und niedriger)

Windows 7-Desktop

Windows 8.x-Desktop

Windows 10-Desktop

Windows Server 2008/2012 R2 Desktop oder Windows Server 2016 Desktop

USB-Umleitung

Begrenzt

Begrenzt

X

X

X

X

Clientlaufwerksumleitung

X

X

X

X

Echtzeit-Audio/Video (RTAV)

Begrenzt

Begrenzt

X

X

X

X

Scannerumleitung

Begrenzt

X

X

X

X

Umleitung serieller Ports

X

X

X

X

VMware Blast-Anzeigeprotokoll

X

X

X

X

RDP-Anzeigeprotokoll

Begrenzt

Begrenzt

X

X

X

X

PCoIP-Anzeigeprotokoll

Begrenzt

Begrenzt

X

X

X

X

Persona-Verwaltung

Begrenzt

Begrenzt

X

X

Wyse MMR

Begrenzt

Begrenzt

Windows Media MMR

X

X

X

Standortbasierter Druck

Begrenzt

Begrenzt

X

X

X

X

Virtuelles Drucken

Begrenzt

Begrenzt

X

X

X

X

Smartcards

Begrenzt

Begrenzt

X

X

X

X

RSA SecurID oder RADIUS

Begrenzt

Begrenzt

X

X

X

X

Einmaliges Anmelden

Begrenzt

Begrenzt

X

X

X

X

Mehrere Monitore

Begrenzt

Begrenzt

X

X

X

X

Windows 10-Desktops erfordern View Agent 6.2 oder höher oder Horizon Agent 7.0 oder höher. Windows Server 2012 R2-Desktops erfordern View Agent 6.1 oder höher oder Horizon Agent 7.0 oder höher.

Wichtig:

Windows XP- und Windows Vista-Desktops werden von View Agent 6.1 und neueren Versionen nicht unterstützt. View Agent 6.0.2 ist die letzte Version von View, die diese Gastbetriebssysteme unterstützt. Kunden, die über einen Vertrag mit Microsoft über erweiterten Support für Windows XP und Windows Vista sowie über einen Vertrag mit VMware über erweiterten Support für diese Gastbetriebssysteme verfügen, können View Agent 6.0.2 ihrer Windows XP- und Windows Vista-Desktops mit View-Verbindungsserver 6.1 bereitstellen.

Informationen darüber, welche Editionen bzw. Service Packs der einzelnen Clientbetriebssysteme unterstützt werden, finden Sie unter Systemanforderungen für Windows-Clients.

Funktionsunterstützung für veröffentlichte Desktops auf RDS-Hosts

RDS-Hosts sind Server-Computer, auf denen Windows-Remotedesktopdienste und View Agent oder Horizon Agent installiert sind. Mehrere Benutzer können gleichzeitig über Desktop-Sitzungen auf einem RDS-Host verfügen. Ein RDS-Host kann ein physischer Computer oder eine virtuelle Maschine sein.

Anmerkung:

Die folgende Tabelle enthält nur Zeilen für die unterstützten Funktionen. Wenn im Text Mindestversionen von View Agent festgelegt sind, gilt die Angabe „und höher“ auch für Horizon Agent 7.0.x und höher.

Tabelle 2. Unterstützte Funktionen für RDS-Hosts mit installiertem View Agent 6.0.x oder höher oder mit Horizon Agent 7.0.x oder höher

Funktion

Windows Server 2008 R2 RDS-Host

Windows Server 2012 RDS-Host

Windows Server 2016 RDS-Host

RSA SecurID oder RADIUS

X

X

Horizon Agent 7.0.2 und höher

Smartcard

View Agent 6.1 und höher

View Agent 6.1 und höher

Horizon Agent 7.0.2 und höher

Einmaliges Anmelden

X

X

Horizon Agent 7.0.2 und höher

RDP-Anzeigeprotokoll (für Desktop-Clients)

X

X

Horizon Agent 7.0.2 und höher

PCoIP-Anzeigeprotokoll

X

X

Horizon Agent 7.0.2 und höher

VMware Blast-Anzeigeprotokoll

Horizon Agent 7.0 und höher

Horizon Agent 7.0 und höher

Horizon Agent 7.0.2 und höher

HTML Access

View Agent 6.0.2 und höher (nur virtuelle Maschine)

View Agent 6.0.2 und höher (nur virtuelle Maschine)

Horizon Agent 7.0.2 und höher

Windows Media MMR

View Agent 6.1.1 und höher

View Agent 6.1.1 und höher

Horizon Agent 7.0.2 und höher

USB-Umleitung (nur USB-Speichergeräte)

View Agent 6.1 und höher

Horizon Agent 7.0.2 und höher

Clientlaufwerksumleitung

View Agent 6.1.1 und höher

View Agent 6.1.1 und höher

Horizon Agent 7.0.2 und höher

Virtueller Druck (für Desktop-Clients)

View Agent 6.0.1 und höher (nur virtuelle Maschine)

View Agent 6.0.1 und höher (nur virtuelle Maschine)

Horizon Agent 7.0.2 und höher (nur virtuelle Maschine)

Scannerumleitung

View Agent 6.0.2 und höher

View Agent 6.0.2 und höher

Horizon Agent 7.0.2 und höher

Standortbasierter Druck

View Agent 6.0.1 und höher (nur virtuelle Maschine)

View Agent 6.0.1 und höher (nur virtuelle Maschine)

Horizon Agent 7.0.2 und höher (nur virtuelle Maschine)

Mehrere Monitore (für Desktop-Clients)

X

X

Horizon Agent 7.0.2 und höher

Unity Touch (für mobile und Chrome OS-Clients)

X

X

Horizon Agent 7.0.2 und höher

Echtzeit-Audio/Video (RTAV)

Horizon Agent 7.0.2 und höher

Horizon Agent 7.0.2 und höher

Horizon Agent 7.0.3 und höher

Informationen darüber, welche Editionen bzw. Service Packs der einzelnen Gastbetriebssysteme unterstützt werden, finden Sie im Dokument View-Installation.

Einschränkungen für Sonderfunktionen

Für Funktionen, die auf Windows-basierten Clients unterstützt werden, gelten die folgenden Einschränkungen.

Tabelle 3. Anforderungen für Sonderfunktionen

Funktion

Anforderungen

Windows Media MMR

Erfordert View View Agent 6.0.2 oder höher. Für die Verwendung der Windows-Multimedia-Umleitung (MMR) mit RDS-Desktops müssen Sie über View Agent 6.1.1 oder höher oder über Horizon Agent 7.0 oder höher verfügen.

Wenn Sie das VMware Blast-Anzeigeprotokoll verwenden, müssen Sie über Horizon Agent 7.0 oder höher verfügen.

Umleitung serieller Ports

Erfordert View View Agent 6.1.1 oder höher. Windows 10 erfordert View Agent 6.2 oder höher oder Horizon Agent 7.0 oder höher.

Wenn Sie das VMware Blast-Anzeigeprotokoll verwenden, müssen Sie über Horizon Agent 7.0 oder höher verfügen.

Virtuelles und standortbasiertes Drucken für Windows Server 2008 R2 Desktops, RDS-Desktops (auf RDS-Hosts auf virtueller Maschine) und Remoteanwendungen

Erfordert Horizon 6.0.1 mit View oder höher.

Wenn Sie das VMware Blast-Anzeigeprotokoll für diese Funktion verwenden, müssen Sie über Horizon Agent 7.0 oder höher verfügen.

Scannerumleitung

Erfordert View View Agent 6.0.2 oder höher. Benötigt das PCoIP-Anzeigeprotokoll. Windows 10 erfordert View Agent 6.2 oder höher oder Horizon Agent 7.0 oder höher.

Wenn Sie das VMware Blast-Anzeigeprotokoll verwenden, müssen Sie über Horizon Agent 7.0 oder höher verfügen.

Clientlaufwerksumleitung

Einzelplatz-Desktops mit einer virtuellen Maschine und veröffentlichte Desktops auf RDS-Hosts erfordern View Agent 6.1.1 oder höher oder Horizon Agent 7.0 oder höher.

Wenn Sie das VMware Blast-Anzeigeprotokoll verwenden, müssen Sie über Horizon Agent 7.0 oder höher verfügen.

Anmerkung:

Mit Horizon Client haben Sie nicht nur auf Remote-Desktops, sondern auch auf Windows-basierte Remoteanwendungen sicheren Zugriff. Durch die Auswahl einer Anwendung in Horizon Client wird ein Fenster für diese Anwendung auf dem lokalen Clientgerät geöffnet, und das Erscheinungsbild und das Verhalten der Anwendung entspricht einer lokal installierten Anwendung.

Remoteanwendungen können Sie nur verwenden, wenn Sie mit Verbindungsserver 6.0 oder höher verbunden sind. Einzelheiten zu den unterstützten Betriebssystemen für den RDS-Host, der veröffentlichte Anwendungen und veröffentlichte Desktops bereitstellt, finden Sie im Dokument View-Installation.

Weitere Erläuterungen für diese Funktionen und deren Einschränkungen finden Sie im Dokument Planung der View-Architektur.

Funktionsunterstützung für Linux-Desktops

Einige Linux-Gastbetriebssysteme werden unterstützt, wenn Sie über View Agent 6.1.1 und höher oder Horizon Agent 7.0 und höher verfügen. Im Dokument Einrichten von Horizon 6 for Linux-Desktops und im Dokument Einrichten von virtuellen Desktops in Horizon 7 finden Sie eine Liste unterstützter Linux-Betriebssysteme sowie Informationen zu den unterstützten Funktionen.