vCenter Server oder der Datenspeicher kann aufgrund von Problemen mit der Systemkonfiguration nicht gefunden werden.

Problem

Die vorgesehene vCenter Server-Instanz oder der Datenspeicher wird im Assistenten zum Einrichten von vCenter-Anmeldedaten oder zum Importieren von Images nicht angezeigt.

Ursache

Ihre Umgebung erfüllt keine der Systemkonfigurationen, die von Horizon Image-Verwaltungsdienst vorausgesetzt werden.

Lösung

  1. Stellen Sie sicher, dass Sie ein Horizon Cloud-Kundenkonto ordnungsgemäß für die Verwendung von Horizon Image-Verwaltungsdienst eingerichtet haben.
  2. Stellen Sie sicher, dass Sie die Horizon-Verbindungsserver-Version 7.12 oder höher mit gültiger Lizenz ausführen.
  3. Stellen Sie sicher, dass Sie in allen zu verwaltenden Sites vCenter Server 6.0 oder höher ausführen.