Die Image-Replizierung schlägt aufgrund von Problemen zwischen Horizon Cloud Connector und vCenter Server fehl.
Problem
Die Image-Replizierung schlägt mit der Fehlermeldung „Sitzungstoken konnten nicht von vCenter Server abgerufen werden“ fehl.
Ursache
Horizon Cloud Connector kann den vCenter Server-Domänennamen nicht auflösen.
Lösung
- Stellen Sie sicher, dass der vCenter Server-Domänenname ordnungsgemäß konfiguriert ist. Siehe VMware vSphere-Dokumentation.
- Stellen Sie sicher, dass Sie die Active Directory-Domäne des angegebenen Pods bei Horizon Cloud registriert haben. Siehe Durchführen der ersten Active Directory-Domänenregistrierung in der Horizon Cloud-Umgebung.
- Löschen Sie das fehlgeschlagene Image, wie unter Löschen eines Image oder einer Image-Version beschrieben.
- Importieren Sie das Image erneut, wie unter Importieren eines Images aus vCenter in den Image-Katalog beschrieben.
- Veröffentlichen Sie das Image erneut, wie unter Veröffentlichen einer Image-Version beschrieben.