Wenn Sie in der Verwaltungskonsole auf die Option Wir freuen uns auf Ihr Feedback klicken, geschieht nichts oder eine Browserfehlermeldung wird angezeigt.
Problem
Das Menü „Hilfe“ der Verwaltungskonsole (
) enthält die Option
Wir freuen uns auf Ihr Feedback. Wenn Sie darauf klicken, wird abhängig von Ihren Einstellungen für den Browser oder für die E-Mail-Anwendung Ihres lokalen Systems Folgendes angezeigt:
- Es wird nichts angezeigt.
- Eine Browserfehlermeldung wird angezeigt.
Ursache
Diese Menüauswahl ist so konzipiert, dass damit die neue E-Mail-Aktion der Standard-E-Mail-Anwendung Ihres lokalen Systems mithilfe von mailto:[email protected]
ausgeführt wird. Dieser Fehler tritt auf, wenn der Browser die mailto
-Aktion nicht ausführen kann, z. B. wenn diese Bedingungen zutreffen:
- Ihr Browser blockiert Popup-Fenster.
- In der Anwendungsliste Ihres Browsers ist keine Standardaktion für den Inhaltstyp
mailto
konfiguriert oder für denmailto
-Inhaltstyp ist die Aktion Immer bestätigen konfiguriert. - In Ihrem lokalen System ist keine lokale Standard-E-Mail-Anwendung konfiguriert.
Lösung
- Wenn Ihr Browser Popup-Fenster blockiert, fügen Sie die URL der Verwaltungskonsole zur Ausnahmeliste hinzu.
- Konfigurieren Sie die Aktion für den
mailto
-Inhaltstyp Ihres Browsers mit einer E-Mail-Anwendung, sodass beim Klicken auf die Option Wir freuen uns auf Ihr Feedback ein neues E-Mail-Formular geöffnet wird. - Wenn Sie Ihre Browsereinstellungen nicht ändern möchten, können Sie Ihr Feedback manuell übermitteln, indem Sie eine E-Mail an
[email protected]
senden.