Wenn VMware Identity Manager nach einem Upgrade nicht ordnungsgemäß gestartet wird, können Sie ein Rollback auf eine frühere Instanz durchführen.

Problem

Nach dem Upgrade wird VMware Identity Manager nicht korrekt gestartet. Sie haben die Upgrade-Fehlerprotokolle überprüft und den Upgrade-Befehl erneut durchgeführt, aber dies hat das Problem nicht gelöst.

Ursache

Während des Upgrade-Vorgangs sind Fehler aufgetreten.

Lösung

  1. Stellen Sie einen als Sicherung der ursprünglichen VMware Identity Manager-Instanz und externen Datenbank angefertigten Snapshot wieder her. Weitere Informationen finden Sie in der vSphere-Dokumentation.