Benutzer können keine Horizon 7-, Horizon 6- oder View-Anwendungen oder -Desktops aus dem VMware Identity Manager-Benutzerportal starten.
Problem
Benutzer können keine Horizon 7-, Horizon 6- oder View-Anwendungen oder -Desktops aus dem VMware Identity Manager-Benutzerportal starten und folgende Fehlermeldung wird in der Benutzeroberfläche angezeigt:
Error launching resource. Please contact your administrator. (Fehler beim Starten der Ressource. Wenden Sie sich an Ihren Administrator.)
Ursache
Dieser Fehler kann auftreten, wenn nach der letzten Synchronisierung die SAML-Metadaten auf den View-Verbindungsserver-Instanzen abgelaufen sind.
Lösung
- Klicken Sie in der Verwaltungskonsole auf die Registerkarte Katalog.
- Klicken Sie auf .
- Klicken Sie in der Registerkarte Pods und Synchronisierung der Seite „View-Pools“ auf Jetzt synchronisieren, um die View-Ressourcen erneut mit VMware Identity Manager zu synchronisieren.