Ein Kommunikationsproblem zwischen Integration Broker und PowerShell SDK kann verhindern, dass von Citrix veröffentlichte Anwendungen und Desktops im VMware Identity Manager-Katalog angezeigt werden.
Problem
Nachdem Sie Citrix in VMware Identity Manager integriert haben, werden von Citrix veröffentlichte Ressourcen nicht im VMware Identity Manager-Katalog angezeigt.
Ursache
In Integration Broker kann ein Konfigurationsproblem vorliegen, das die ordnungsgemäße Kommunikation mit PowerShell SDK verhindert.
Lösung
Sie können in einem Browser URLs angeben, um zu ermitteln, an welcher Stelle von Integration Broker ein Konfigurationsproblem besteht. Mit dieser Fehlerbehebungsmethode können Sie ermitteln, ob es sich um ein Konfigurationsproblem in den folgenden Bereichen handelt.
- Citrix-Serverfarm
- Von Citrix veröffentlichte Ressourcen
- Ressourcenberechtigungen
Wenn eine Webseite nicht die erwartete Ausgabe anzeigt, gibt sie einen Fehler aus und fügt den Integration Broker-Protokollen Informationen hinzu. Überprüfen Sie die Integration Broker-Protokolle, um die Fehlerbehebung fortzusetzen.
Verfahren
- Verwenden Sie einen Browser, um die Informationen zur Citrix-Serverfarm zu prüfen.
- Verwenden Sie einen Browser, um eine Liste aller von Citrix veröffentlichten Ressourcen in der Serverfarm anzuzeigen.
- Verwenden Sie einen Browser, um die Berechtigungen für einzelne von Citrix veröffentlichte Ressourcen zu prüfen.