Wenn der Connector nach einem Upgrade nicht ordnungsgemäß gestartet wird, können Sie ein Rollback auf eine frühere Instanz durchführen.

Problem

Nach dem Upgrade Ihrer Connector-Instanz wird sie nicht ordnungsgemäß gestartet. Sie haben die Upgrade-Fehlerprotokolle überprüft und den Upgrade-Befehl erneut durchgeführt, aber dies hat das Problem nicht gelöst.

Ursache

Während des Upgrade-Vorgangs sind Fehler aufgetreten.

Lösung

  1. Stellen Sie einen der Snapshots wieder her, die Sie als Backup Ihrer ursprünglichen Connector-Instanz erstellt haben. Weitere Informationen finden Sie in der vSphere-Dokumentation.