Benutzer können keine Horizon 7-, Horizon 6- oder View-Anwendungen oder -Desktops aus dem VMware Identity Manager-Benutzerportal starten.

Problem

Benutzer können keine Horizon 7-, Horizon 6- oder View-Anwendungen oder -Desktops aus dem VMware Identity Manager-Benutzerportal starten und folgende Fehlermeldung wird in der Benutzeroberfläche angezeigt:

Error launching resource. Please contact your administrator. (Fehler beim Starten der Ressource. Wenden Sie sich an Ihren Administrator.)

Ursache

Dieser Fehler kann auftreten, wenn nach der letzten Synchronisierung die SAML-Metadaten auf den Horizon Verbindungsserver-Instanzen abgelaufen sind.

Lösung

  1. Klicken Sie in der VMware Identity Manager-Konsole auf die Registerkarte Katalog > Virtuelle Apps.
  2. Klicken Sie für die Horizon-Sammlung auf Synchronisier, um die Horizon-Ressourcen erneut mit VMware Identity Manager zu synchronisieren.