Für den VMware Identity Manager-Connector ist Java Runtime Environment (JRE) erforderlich.

Die für den Connector erforderliche JRE-Version wird mit dem Installationsprogramm für den VMware Identity Manager-Connector bereitgestellt. Wenn Sie den Connector aktualisieren, werden Sie aufgefordert, auch die JRE-Version zu aktualisieren. Weitere Informationen zum Aktualisieren von JRE, während das Installationsprogramm läuft, finden Sie unter Upgrade von VMware Identity Manager Connector (Windows).

Wenn Sie JRE auf dem Konnektor-Server zu einem anderen Zeitpunkt aktualisieren möchten, gehen Sie wie folgt vor, um sicherzustellen, dass der VMware Identity Manager Connector nach dem JRE-Upgrade weiterhin funktioniert.

Hinweis:

Dieses Verfahren ist auf den VMware Identity Manager-Connector der Version 3.2.0.1 und höher anwendbar.

Hinweis:

Wenn JRE automatisch aktualisiert wird, führen Sie nach dem Upgrade die Schritte 3–4 durch.

Prozedur

  1. Beenden Sie den VMware IDM Connector-Dienst.
  2. Installieren Sie die neue JRE-Version.
  3. Aktualisieren Sie die Umgebungsvariable JAVA_HOME so, dass sie auf die neue JRE-Version verweist.
  4. Starten Sie den VMware IDM Connector-Dienst erneut.