Bevor Sie mit den VMware Integrated OpenStack-Bereitstellungsaufgaben beginnen, stellen Sie sicher, dass die Softwarekomponenten alle Versionsvoraussetzungen für vSphere, ESXi-Hosts und das NSX-Produkt erfüllen. In einer typischen Bereitstellung benötigen Sie mindestens drei ESXi-Hosts für den OpenStack-Verwaltungs-Cluster und mindestens einen ESXi-Host für den OpenStack-Computing-Cluster.

Anforderung

Beschreibung

vSphere-Version

ESXi-Hosts

NSX

Advanced oder Enterprise-Lizenz für NSX

Die bevorzugte Version finden Sie in der Produkt-Interoperabilitätsmatrix von VMware unter http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php.

OpenStack python-heatclient

OpenStack-Version Mitaka.

Siehe https://launchpad.net/python-heatclient/mitaka.