Löschen der NSX Intelligence-Appliance konnte nicht abgeschlossen werden.

Problem

Der Versuch, die NSX Intelligence-Appliance zu löschen, wurde nicht erfolgreich abgeschlossen.

Ursache

Wenn beim Ausschalten oder Löschen des VM-Hosts der NSX Intelligence-Appliance ein Verbindungsproblem zwischen NSX Manager und vCenter Server aufgetreten ist, kann der Löschvorgang fehlschlagen.

Lösung

Versuchen Sie, eine oder beide der folgenden vorgeschlagenen Lösungen auszuführen.
  • Stellen Sie sicher, dass die Konnektivität zwischen dem NSX Manager und dem vCenter Server intakt ist.
  • Versuchen Sie, die NSX Intelligence-Appliance mithilfe der Option Löschen erzwingen zu löschen. Nachdem der Löschvorgang abgeschlossen ist, vergewissern Sie sich, dass die VM der NSX Intelligence-Appliance vom vCenter Server gelöscht wurde. Wenn die VM der NSX Intelligence-Appliance nicht erfolgreich gelöscht wird, löschen Sie die VM manuell vom vCenter Server. Verwenden Sie dazu die folgenden High-Level-Informationen. Weitere Informationen finden Sie in der Dokumentation für Ihre spezifische vCenter Server-Version.
    1. Melden Sie sich bei dem vCenter Server an, der den VM Host für die NSX Intelligence-Appliance verwaltet.
    2. Schalten Sie die NSX Intelligence-VM aus.
    3. Löschen Sie die NSX Intelligence-VM aus dem Datenspeicher auf dem-VM-Host.